Support

Get help using our products.

Which version of iDefrag do I need for OS X 10.X?

If you have an older version of Mac OS X, you may need an older release of iDefrag. The following table lists versions of iDefrag against versions of Mac OS X:

Mac OS X Version Latest Compatible iDefrag Status
OS X 10.12 Current release Supported
OS X 10.11 5.1.3 Supported
OS X 10.10 5.1.3 Supported
OS X 10.9 2.2.8 Not supported
OS X 10.8 2.2.8 Not supported
OS X 10.7 2.2.8 Not supported
OS X 10.6.8 2.2.8 Not supported
OS X 10.5.8 2.0.5 Not supported
OS X 10.4.11 2.0.5 Not supported
OS X 10.3.9 1.7.3 Not supported

To download one of the above versions, just click the link. Please do take note of the major version numbers — if you have purchased version 2, you can only use your license with a version starting 2, and so on. See our article on version numbering for more information.

If an update breaks iDefrag for one of the OS X versions marked “Supported” above, this is a bug and will be fixed. We do not regard problems on unsupported versions of OS X as a bug, even if the table above indicates that a given version will work on that version of OS X.

N.B. iDefrag 5 customers who need to use iDefrag 2 can obtain a suitable license by e-mailing help@coriolis-systems.com. You cannot activate iDefrag 2 with an iDefrag 5 license, or vice-versa.


Posted by alastair at 2015-Mar-23 16:03:38 UTC. Last updated 2016-Dec-13 14:12:56 UTC.